Exigences du navigateur et du système

Nous recommandons d'utiliser Internet Explorer de Microsoft®, version 10, pour accéder aux services Web du Programme canadien des armes à feu (PCAF).

Il se peut que vous puissiez accéder aux services du PCAF au moyen d'autres navigateurs, mais les services du PCAF n'ont pas été mis à l'essai sur ces derniers. Si vous éprouvez des difficultés, nous vous recommandons d'utiliser un navigateur différent.

Pour vous assurer d'avoir accès de façon ininterrompue aux services du PCAF, votre navigateur doit répondre aux exigences suivantes :

  • Il doit prendre en charge TLS 1.0 ou une version plus récente (nous recommandons TLS 1.2)
  • TLS 1.0 ou une version plus récente doit être activée
  • Il doit accepter les témoins (consultez l'Avis pour en savoir plus sur les témoins)
  • La fonction de JavaScript doit être activée

Si votre appareil est âgé de plus de cinq ans, vous pourriez éprouver des difficultés.

Nous recommandons d'utiliser un ordinateur Windows. Nous n'offrons pas de soutien pour les appareils suivants :

  • les dispositifs mobiles compatibles avec Internet (consoles de jeu, tablettes et téléphones intelligents)
  • des appareils de Linux
  • des appareils d'Apple dotés du système d'exploitation Mac OS

Remarque

Le PCAF n'est pas responsable des difficultés ou des problèmes pouvant survenir lors du téléchargement et de l'installation du logiciel. Le soutien technique est assuré par les fournisseurs de logiciels.

Date de modification :